ExploitFixes
Kirby CMS < 2.5.7 - Cross-Site Scripting 2017-11-13 10:05:07

No fixes

In order to submit a new fix you need to be registered.